Showing results for 
Search instead for 
Do you mean 
Reply

Re: Internet&MMS settings for Asus Padfone S

Average Joe
Posts: 1
‎12-04-2015 06:10 PM
Internet couldnt work on my s5 after going through d entire settings. I finally changed my APN to default,supl,mms then it finally worked! Hope this helps:-)
Posted from Samsung SCH-I535
Reply
0 Likes

Re: Internet&MMS settings for Asus Padfone S

The Legend
Posts: 13,736
‎12-04-2015 06:58 PM

Yeah - I'm pretty sure that these settings will work in most or all cases regardless of the phone make/model:

 

APN: 48months.liffeytelecom.com
MMSC: http://mmc1/servlets/mms
MMS Proxy: 10.1.11.19
MMS Port: 8080
MCC: 272
MNC: 11
APN Type: * or default,mms,supl

 

Leave all other fields blank/not set (including Authentication type).

Ensure that data roaming is enabled.

 

Hope this helps.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Reply
0 Likes

Re: Internet&MMS settings for Asus Padfone S

Average Joe
Posts: 1
‎27-05-2015 10:30 PM

hi I have a Galaxy GT-18730 and nothing seems to be working for me does anyone have any example that have worked for this phone? Thanks so much 

Email: caitlin.meehan11@gmail.com

Reply
0 Likes

Re: Internet&MMS settings for Asus Padfone S

[ Edited ]
The Legend
Posts: 13,736
‎28-05-2015 08:54 AM

Use these settings:

 

http://community.48months.ie/t5/Need-Help/Internet/m-p/34493#M12560

 

Hope this helps.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Reply
0 Likes

Re: Internet&MMS settings for Asus Padfone S

Average Joe
Posts: 2
‎07-09-2016 07:32 PM

Thanks so much,  This worked perfectly.


@epc wrote:

No specific settings for this phone listed. Tried all variations of the recommended settings with no luck. No search results for this phone on the forum. Eventually found a a post (tens of pages into one of the many threads on the subject of internet settings) by someone with an LG/HTC who found putting * as the apn type worked for them. Seemed pretty random but, having tried everything else short of waiting a day or two for 48 to sort it, I figured it couldn't do any harm to try it. Restarted my phone and...SUCCESS!! I said I'd save anyone else the trouble and post here, ensuring it shows up in a search too. Hope it helps someone else :-)

 

 

APN: 48months.liffeytelecom.com
Proxy: Not set 
Port: Not set 
Username: Not set 

Password: Not set 
Server: Not set 
MMSC: http://mmc1/servlets/mms 
MMS proxy: 10.1.11.19 
MMS port: 8080 
MCC: 272 
MNC: 11 
Authentication type: PAP 
APN type: * 


 

Reply
1 Like

Re: Internet&MMS settings for Asus Padfone S

Average Joe
Posts: 1
‎08-07-2017 03:48 PM
For the bush phones you need to have data roaming turned on. Took me ages to figure it out.
Posted from Apple iPhone
Reply
0 Likes
Highlighted

Re: Internet&MMS settings for Asus Padfone S

The Legend
Posts: 13,736
‎08-07-2017 04:04 PM
For all phones you need data roaming on.
These instructions work for all phones

https://community.48months.ie/t5/Other-Help/Internet-not-working-on-HUAWEI-ASCEND-g6-u10/m-p/34493#M...

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Xiaomi Redmi Note 3
Reply
0 Likes

Announcements
If you haven't already registered, now is a good time to do so. Register now >>
Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community