Showing results for 
Search instead for 
Do you mean 
Reply

Re: Roaming settings portugal

Hot Rod
Posts: 7
‎31-03-2019 03:48 AM
@legend &bmol

Thanks.

I only wished to indicate that i had the problem mentioned in the thread And also tryin to connect to tesco on return.

FWIW...re proximus? i think theve been swallowed by another crowd.
Sorry if im mixin topics.
Posted from Generic Android 2.0
Reply
0 Likes

Re: Roaming settings portugal

The Legend
Posts: 14,604
‎31-03-2019 11:01 AM
Check your internet settings and of the APN field has changed from 48months.liffeytelecom.com to something else then edit it, change it back to 48months.liffeytelecom.com, save the change, reboot the phone and see if data starts working.
That works for some people in this situation but not all unfortunately.

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Xiaomi Redmi Note 3
Reply
0 Likes

Re: Roaming settings portugal

The Legend
Posts: 14,604
‎31-03-2019 01:40 PM

Did that help at all @bmol ?



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Reply
0 Likes

Re: Roaming settings portugal

Buddy
Posts: 16
‎09-05-2019 12:17 AM

I'm in Portugal and had a lot of aggravation trying to find settings that worked. I tried the suggestions on this thread and others, and tried the 49months tweaker to automatically provision the settings. Nothing worked, APN kept disappearing or resetting to Tesco mobile, until eventually I hit on a mishmash of settings that are working for me. Obviously this is highly anecdotal and  your mileage may vary but on the off chance it's of help to anyone...

 

I'm on a new Moto G7, Android Pie. I'm down south in the Algarve and the visible networks are Vodafone which comes up as "forbidden", NOS which plain doesn't work, and the default Altice MEO. So, going with the latter, I have set the following APN settings:

 

Name: 48months

APN: 48months.liffeytelecom.com

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: http://mmc1/servlets/mms

MMS Proxy: 10.1.11.19

MMS Port: 8080

MCC: 272

MNC: 11

Auth type: PAP

APN type:  default,supl,mms

APN protocol: IPv4

APN: enabled

Bearer: unspecified

MVNO type:  None

MVNO value: not set

 

No reboot was required. Suddenly just worked, and getting 10 Mbps. Hallelujah!

 

Reply
0 Likes

Re: Roaming settings portugal

The Legend
Posts: 14,604
‎09-05-2019 07:34 AM
The normal settings should work:

http://community.48months.ie/t5/The-Knowledgebase/My-Internet-is-not-working/ta-p/45928

One thing that sometimes happens is that the APN field changes from 48months.liffeytelecom.com and has to be changed back to that and the settings saved.
And it seems like for some users roaming data never works for some reason.

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Xiaomi Redmi Note 3
Reply
0 Likes

Re: Roaming settings portugal

Buddy
Posts: 16
‎09-05-2019 11:07 AM

I can see my settings are indeed just the normal ones. Yet it wasn't working for quite some time. I have a feeling that when my settings reverted to Tesco mobile that even the APN Protocol and APN Roaming Protocol fields -- which are normally IPv4 by default and don't need to be set -- were blanked out. Maybe that was the problem. All I can say for sure is it definitely wasn't working and now is. I have decent signal coverage so it wasn't that.

Reply
0 Likes

Announcements
If you haven't already registered, now is a good time to do so. Register now >>
Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community