Members

125,702

Posts

28,020

Reply
dkm
Average Joe
Posts: 1

Re: Issue with some customers losing 3G connection

ER 48 are a joke, I been having the same issues for weeks, Tek is a waste of time, they can't see how your cell connects to the network, yeah right haha, considering 48 is O2....... I use a dual sim cell with both an O2 & a 48 sim, never had a problem with O2 whatsoever, but with 48 a different matter. Main issue is 48 signals output is a lot weaker that the host, their parent company O2, so unless ur basically on top of an O2 mask, your going to be getting issues with 3G the further you are away from it and more so when your indoors.... To keep it basic and not get too tek, here's what happens and where users have issues... You have 4 main bandwidths, that's 2 / 2.5G.................. 3 & 3.5G currently with 4G going live with O2 soon.... 2 & 2.5G is GSM & GPRS ( known as WAP), but also there is 2.75G & 2.9G otherwise known as the EDGE network, mainly used to carry voice calls and sending texts / mms, you can still use data (with the latter EDGE network), wither its apps or the internet, but speeds are very slow, so with media streaming, forget about it. 3 & 3.5G are both UTMS with O2 using the adopted HSPA (3G) & HSPA+ (3.5G) for their network, but as with 2G, you also have 3.75G & 3.9G (both are HSPA+).... So basically you have the revolution of both 2G & 3G moving through the latter to 2.9G & 3.9G as advancements are made in technology which were now seeing with 4G eventually being rolled out here and currently 5G in development and testing, but will be a long time you see it here as were so far behind in technology advancement.... In basic, the latter (3.75 & 3.9G) faster speeds between your mobile using the network.... Back to the issues with people losing 3G connection..... From what I have figured out, the problem lies the HSPA network (that's 3G) as the latter HSPA+ (that's 3.5 / 3.75 / 3.9G) its fine, more power is used for HSPA + as its transfers higher data content to and from your mobile through the network meaning a better stronger strength in signal and a better coverage as with HSPA (3G), slower transfer rate, less demand, so weaker strength in coverage...... The problem comes down to two things: 1.) Coverage, wither your indoors or outdoors and how far you are away from an O2 mask. 2.) Type of mobile your using Coverage The closer your to an O2 mask and if outdoors, best signal, best strength, its when your indoors and/or further away, weaker coverage and more prone to interference (if indoors, from both structures and electrical products) so your mobile is less likley to connect to connect to the 3.5G or upwards. Your Mobile Er yes the type of mobile device you use affects also as mainly two issues affect the signal strength your getting.... Your mobile uses a transmitter to communicate with a network, most mobiles only use 1 with some of most expensive (currently using 2, most likely with the larger 5" above mobiles otherwise known and coined as "Phablets" . Also the design and layout and where the transmitter is on your mobile affects too. Your mobile is an electrical item, so the best way to look at mobile is like a heart.... when you exercise your heart beats faster .... Now to your mobile, main thing that affect your coverage are: Screen size, bigger means a larger capacity battery / larger battery size is require to run it, the brighter the contrast is set on your mobile the more power you consume running it, meaning your using more energy / current, generates a larger electrical / magnetic field, which means interference to the transmitter, weaker signal.... back to the heart, exercise = faster heartbeat............. more consumption your battery uses = more energy field it generates... The problem lies purely down the 3G HSPA bandwidth and not with any of the others, so if your using your mobile indoors and are a distance away from an O2 mask, its best to switch your mobile over to 2G and then switch back when your outdoors. Its a pain switching all the time, but a lot of people are having the same issues and doubt 48 will ever resolve the issue as it seems to be ongoing for a long time. I've got nowhere with them, just lame bull**bleep** replies that dragged on for 3 weeks and then get some **bleep** called Damien closing the request and marking it as solved, well it **bleep**ing ain't..... I've also attached a link, it shows where every mobile mask is for all the networks, it tells you, the mask ID, network operator it belongs to and the bandwidths the mask broadcasts, handy.... http://www.askcomreg.ie/mobile/siteviewer.273.LE.asp
Average Joe
Posts: 1

Re: Issue with some customers losing 3G connection

My phone keeps losing coverage this is on going for a good while now , Iv bought extra internet which I am unable to use , Iv turned on and off the phone , and the coverage is very seldom to none , why is this happening ?
Posted from Apple iPhone
Rock Star
Posts: 889

Re: Issue with some customers losing 3G connection

Hi dkm

I can only add my experience to your post and suggestion's therein.

I live 10 miles from the nearest 02 Area Mast.

Between it & my home, there is a considerable amount of Terrain, also a chasam valley & large volume of water.

My Handset is left permanently on Auto Mode - whereby it settles on whatever signal is pushed through, without the effort & frustration of manual toggling from Edge to H etc - (that would drive
Me crazy)

In line with my statment above, I have great Signal - Always. I'm happy to say.
I also have good Data Speeds hovering @ 3G 99% of the time, indoors & out.

What also plays huge factor in Data Speed & is handset capability & it is amost always overlooked.

In my case I have a S2... the S2 is running on 4.1.2 but regardless, it only ever (as it stands) pull in 3G Speeds.
That's the Device rolled out, and the limitation is reflected in Data Speed tests.

I refer to limitation of Data Speeds in a benign way as it does not impair my Data usage & I am quite content with my lot!

I can't hope for more than that and regardless if 02 rolls out 4G, (and of course - 48 will also) I need to accept that my current Handset will not comply & pull in 4G -, as it has the 3G limitations.

Of course, I will not always have my current handset...just adding minor missing factors surrounding this matter in the forefront.

This is more generalised reply and simply topic focused... I do not discount the contents of your OP, or intend to rise you in any way by adding mine.

There is good value to your post, clearly you have a good understanding of the Tech involved & whats better, and posses a notable skill by way of delivering your findings in print.

In fact you post is not altogether dissimilar, (if personalised) to that of Techie Kevs post on Data speeds on the Techie Updates section...

I would hasten to add that you are correct in listing 02 as 'host' to 48 signal Transmitting, the latter being an MVNO - yet, 48 are clear on the fact 02 is not a Mother company.

Speculation on that is Optional!

With regards to Support closing your Ticket/query, usually they mail to ask if your issue has resolved... if you do not respond either positively or negatively the timeline given, they do mark your query solved.

Please address your ongoing issue again with support, add the fact that you are dissatisfied the matter is not resolved.

:-)
Posted from Samsung GT-I9100
Rock Star
Posts: 889

Re: Issue with some customers losing 3G connection


Lemon_rich

I would suggest logging a Support ticket to get that addressed.:

Click on my link below to start:

http://www.48months.ie/help/ask-agent

:-)
Posted from Samsung GT-I9100
Average Joe
Posts: 1

Re: Issue with some customers losing 3G connection

Mobile data not working on my HTC one after I power off and on my phone. Problem still remain 16/02/14
Posted from HTC M7
Average Joe
Posts: 2

Re: Issue with some customers losing 3G connection

Yeah its very strange, I had a Samsung Galaxy Y beforehand, and never experienced such a problem.

Yeah I screenshoted the APN settings, but its still annoying having to constantly put them back in!

 

I just checked there, and the S4 mini has been added to the devices that can be sent the settings by text to be automatically configured, hopefully this will sort out the problem!

Crew Member
Posts: 75

Re: Issue with some customers losing 3G connection

[ Edited ]

Latest update: Tues 18th Feb @ 12:00

Following a number of different changes we have implemented on our systems, we are seeing a noticeable decrease in the number of customers reporting this particular issue.  We are now closely monitoring this to see if the issue has been resolved for everyone.

 

You can lose your data for a number of reasons (handset issue, congestion at peak times, local signal issue, etc).  The storms over the past week have also caused disruption to signals across the country, which could also have affected your data connection. So, it can be difficult to pinpoint if a customer losing their data is related to this particular issue.

 

A key symptom of this issue is the E, 3G or H symbol disappearing from your phone, but you still have a signal (the signal bars) and calls/texts are working fine, it is just your data that is not working.  A restart of your phone resolves the issue and the data symbol returns to your phone.

 

If you are still experiencing this exact issue and the 'phone restart' fix has worked for you we really want to hear about it from you.  There are some details that would be very useful for us to have, so if you could also let us know:

 

  • Type of phone
  • What services (calls, text or data) or apps you were using at the time
  • General area you were in when it happened
  • Has the issue happened just once or more often?
  • Did your data symbol (E, 3G, H, H+, etc) disappear while you had no data?
  • Did calls and texts work while you had no data?
  • What data symbol did you see before lost data (E, 3G, H, H+, etc)
  • When did you notice you lost data?
  • Were you on the move when it happened?         
The Legend
Posts: 10,986

Re: Issue with some customers losing 3G connection

I lost data in Blanchardstown D15 on Sunday.

I toggled Airplane mode on and off again and it rectified the problem.

I'm using a Haier W910 phone running JB 4.1.2.

I noticed data gone when trying to browse or use email.

I was on the move in a car at the time.

Can't remember what data mode (E, H etc.) I had beforehand but H/H+ came on after toggling airplane mode.



If this answers your question then please mark your question as solved - see here.
Crew Member
Posts: 75

Re: Issue with some customers losing 3G connection

Hi dalyer, did your data connection symbol disappear completely when you lost data?  Did you still have signal bars on your phone at that stage?

 

The key to this issue is that data just stops working. The phone itself effectively stops trying to connect to the data, but everything else is fine (so the signal looks fine, just the data symbol goes).  A phone restart tells the phone to re-connect again, which is does fine, otherwise it wouldn't try again (airplane mode sometime also does this, but not always, so that's why we recommend a restart).

The Legend
Posts: 10,986

Re: Issue with some customers losing 3G connection

As far as I recall I still had H/H+ but the signal bars were grey rather than blue which normally means unable to contact Google services I think? However I can't be 100% sure about all of the details as I just toggled airplane mode and it rectified the problem...



If this answers your question then please mark your question as solved - see here.
Average Joe
Posts: 2

Re: Issue with some customers losing 3G connection

Hi,

I've had this problem now for a week or so. I just thought my phone was on the blink.
I usually only have safari and Facebook open, I've an iPhone 4...
It happens in Ennis, Clare and I'm not necessarily on the move. I always have to turn my phone off and on.. Which is a major pain.. It happens a lot to me.

My coverage is also shocking. It's either 1 bar, or searching... This is probably related..

Thanks
Hazel
Posted from Apple iPhone
The Legend
Posts: 10,986

Re: Issue with some customers losing 3G connection


misshzl wrote:
I always have to turn my phone off and on.. 
My coverage is also shocking. It's either 1 bar, or searching... This is probably related..

Does toggling airplane mode on/off not help?

Are you in an area of poor coverage generally:

 

What's the network coverage like?

http://community.48months.ie/t5/Techie-Updates/Resolved-3G-coverage-issues-08-05-2013/m-p/5078#M125

 

or particularly in the light of the recent storms...?

 

Hope this helps.



If this answers your question then please mark your question as solved - see here.
Average Joe
Posts: 2

Re: Issue with some customers losing 3G connection

yeh im startin to use the Airplane mode more frequent... no, im in town with good coverage. we didnt lose power over the storms or anything so we werent that badly hit, I understand that coverage is going to be bad anyway after the storms but this is just lasting too long...   

The Legend
Posts: 10,986

Re: Issue with some customers losing 3G connection

At the risk of stating the obvious and repeating myself Man Embarassed you should probably also log a support request to get 48 support to look into your specific issues.

 

Hope this helps.



If this answers your question then please mark your question as solved - see here.
The Legend
Posts: 10,986

Re: Issue with some customers losing 3G connection

[ Edited ]

Lost data again today.

I was in St Vincent's Hospital D4 and lost the network signal altogether at times inside the building.

But a while later the signal came back (and I received a few calls) but I had no data connection and no data symbol (E/H/H+ etc.) on the signal bars. I tried toggling airplane mode on/off but no joy. I had to reboot the phone to get data working again (H+).

This was around 12:30 in the Merrion Shopping Centre.

I was on the move between the hospital and shopping centre only at the time.



If this answers your question then please mark your question as solved - see here.
Check these out