Showing results for 
Search instead for 
Do you mean 
Reply

Re: Issue with some customers losing 3G connection

Anon
Posts: 0
‎19-02-2014 12:43 PM
Hi,

I've had this problem now for a week or so. I just thought my phone was on the blink.
I usually only have safari and Facebook open, I've an iPhone 4...
It happens in Ennis, Clare and I'm not necessarily on the move. I always have to turn my phone off and on.. Which is a major pain.. It happens a lot to me.

My coverage is also shocking. It's either 1 bar, or searching... This is probably related..

Thanks
Hazel
Posted from Apple iPhone

Re: Issue with some customers losing 3G connection

The Legend
Posts: 13,516
‎19-02-2014 12:48 PM

misshzl wrote:
I always have to turn my phone off and on.. 
My coverage is also shocking. It's either 1 bar, or searching... This is probably related..

Does toggling airplane mode on/off not help?

Are you in an area of poor coverage generally:

 

What's the network coverage like?

http://community.48months.ie/t5/Techie-Updates/Resolved-3G-coverage-issues-08-05-2013/m-p/5078#M125

 

or particularly in the light of the recent storms...?

 

Hope this helps.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
0 Likes

Re: Issue with some customers losing 3G connection

Anon
Posts: 0
‎19-02-2014 12:56 PM

yeh im startin to use the Airplane mode more frequent... no, im in town with good coverage. we didnt lose power over the storms or anything so we werent that badly hit, I understand that coverage is going to be bad anyway after the storms but this is just lasting too long...   

Re: Issue with some customers losing 3G connection

The Legend
Posts: 13,516
‎19-02-2014 01:00 PM

At the risk of stating the obvious and repeating myself Man Embarassed you should probably also log a support request to get 48 support to look into your specific issues.

 

Hope this helps.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
1 Like

Re: Issue with some customers losing 3G connection

[ Edited ]
The Legend
Posts: 13,516
‎20-02-2014 03:36 PM

Lost data again today.

I was in St Vincent's Hospital D4 and lost the network signal altogether at times inside the building.

But a while later the signal came back (and I received a few calls) but I had no data connection and no data symbol (E/H/H+ etc.) on the signal bars. I tried toggling airplane mode on/off but no joy. I had to reboot the phone to get data working again (H+).

This was around 12:30 in the Merrion Shopping Centre.

I was on the move between the hospital and shopping centre only at the time.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
1 Like

Re: Issue with some customers losing 3G connection

Anon
Posts: 0
‎20-02-2014 03:47 PM

I have often been in Vincents and most of it is a black hole building for all networks. 

Re: Issue with some customers losing 3G connection

The Legend
Posts: 13,516
‎20-02-2014 03:51 PM

Yes - but my point was that coming back out and regaining the network signal I did not regain data access and had to reboot to get it back. Lots of buildings have no coverage (e.g. in lifts etc.) but the network signal and data do come back OK after being lost temporarily.



I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
0 Likes

Re: Issue with some customers losing 3G connection

Average Joe
Posts: 2
‎20-02-2014 04:01 PM

Hi there

Some good news - I posted about dropping data about a week ago but  I haven't had a problem losing 3g for about 7 days now.  Prior to that I was losing 3g data  up to 3 times a day for the preceding  3 weeks.

Thanks!

2 Likes

Re: Issue with some customers losing 3G connection

Crew Member
Posts: 75
‎20-02-2014 04:28 PM

Thanks for those updates dalyer and gizzabreak.

 

@dalyer - are you still using a Huawei G300?  You mentioned that handset in a previous thread, so just wanted to double-check.

0 Likes

Re: Issue with some customers losing 3G connection

Anon
Posts: 0
‎20-02-2014 04:40 PM
Hi my 3G has not worked for weeks... Tried a network reset and it works for about 3 hours...calls also been affected
Posted from Apple iPhone

Announcements
If you haven't already registered, now is a good time to do so. Register now >>
Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community