Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Accepted Solution

Guido Sony Xperia Z3 France roaming not working

Hot Rod
Posts: 5
‎03-07-2019 07:18 AM
What is the setting for my phone for roaming to work in France? Thanks
Posted from Sony D5803
Reply
0 Likes

Accepted Solutions

Re: Guido Sony Xperia Z3 France roaming not working

Hot Rod
Posts: 5
‎06-07-2019 12:29 PM
Hi Dalyer - here is the instructions they gave me which solved the problem! Thanks so much for your help!
For data, you need to turn ON your data roaming and change your APN settings as mentioned below-

I'll request you to go to the settings>>mobile networks>>access point name.
In Access point network settings, update the given below APN-

Enter name and enter 48 internet.
APN - 48months.liffeytelecom.com
Proxy - leave blank
Port - leave blank
Username - leave blank
Password - leave blank
Server - Not set
MMSC - http://mmc1/servlets/mms
MMS proxy - 10.1.11.19
MMS port - 8080
MCC - 206 or 207
MNC - 01
Authentication type - PAP
APN type - default,supl,mms

Note that MCC and MNC is been changed.

Save this APN and delete all the rest APNs from the phone

View solution in context

Posted from Sony D5803
Reply
0 Likes

All Replies

Re: Guido Sony Xperia Z3 France roaming not working

The Legend
Posts: 14,711
‎03-07-2019 09:41 AM
There's no setting.
It should just work if you're on a Guido membership.
Are you getting and connection to a local network?
Do calls and texts work?

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Generic Android 2.0
Reply
0 Likes

Re: Guido Sony Xperia Z3 France roaming not working

The Legend
Posts: 14,711
‎03-07-2019 11:03 PM
Any update @orlacait?


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Generic Android 2.0
Reply
0 Likes

Re: Guido Sony Xperia Z3 France roaming not working

Hot Rod
Posts: 5
‎04-07-2019 06:53 AM
Hi Dalyer - I can get texts and phonecalls but not the Internet unless I have WiFi. I have tried getting the Sony Xperia Z3 Internet setting "with success" but the Internet still does not work. All my settings are fine (eg airplane mode off, roaming international on etc), my Guido allowance fine. I've had trouble getting roaming Internet whenever I leave Ireland. Thanks so much for your help!
Posted from Sony D5803
Reply
0 Likes

Re: Guido Sony Xperia Z3 France roaming not working

The Legend
Posts: 14,711
‎04-07-2019 11:24 AM
Ok, if calls and texts are working but data is not then check your internet settings, if the APN field has changed from 48months.liffeytelecom.com to something else, edit it, change it back to that, save the change, reboot the phone and see if data starts working.
This is a common EU roaming problem and this tip fixes it for many people.

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Generic Android 2.0
Reply
0 Likes

Re: Guido Sony Xperia Z3 France roaming not working

Hot Rod
Posts: 5
‎04-07-2019 01:37 PM

Thank you again Dalyer - I've made that change (it needed to be changed when I checked) and it hasn't solved the problem.  I have checked that it saved correctly and that roaming is on etc.  Could this be a sony problem?

 

Thanks!

 

 

Reply
0 Likes

Re: Guido Sony Xperia Z3 France roaming not working

The Legend
Posts: 14,711
‎04-07-2019 06:11 PM
Sorry I don't know.
You'll have to contact 48 support.
See the link in my signature below.

Hope this helps.


I am not a 48 employee so if you need to contact 48 support then use option 3 or the chat facility here.
Posted from Generic Android 2.0
Reply
1 Like

Re: Guido Sony Xperia Z3 France roaming not working

Hot Rod
Posts: 5
‎06-07-2019 12:29 PM
Hi Dalyer - here is the instructions they gave me which solved the problem! Thanks so much for your help!
For data, you need to turn ON your data roaming and change your APN settings as mentioned below-

I'll request you to go to the settings>>mobile networks>>access point name.
In Access point network settings, update the given below APN-

Enter name and enter 48 internet.
APN - 48months.liffeytelecom.com
Proxy - leave blank
Port - leave blank
Username - leave blank
Password - leave blank
Server - Not set
MMSC - http://mmc1/servlets/mms
MMS proxy - 10.1.11.19
MMS port - 8080
MCC - 206 or 207
MNC - 01
Authentication type - PAP
APN type - default,supl,mms

Note that MCC and MNC is been changed.

Save this APN and delete all the rest APNs from the phone
Posted from Sony D5803
Reply
0 Likes

Announcements
Welcome to the 48Community!

To take part in the discussions or to post your own question, you'll need to register so If you haven't already registered, now is a good time to do so. Register now >>

While you're here, check out our "Featured Topics" below.

Our Troubleshooting Guide and Knowledgebase contain help and support articles and popular questions to help you as a 48 customer.

Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community