Showing results for 
Search instead for 
Do you mean 
Reply

Re: Service

Big Kahuna
Posts: 63
‎22-11-2019 02:26 PM

@dalyer wrote:


 

OK - it's probably been suggested before and some of this may be irrelevant but maybe try...

 

  • Switch off
  • Take the SIM out
  • Gently clean and reseat it
  • Switch on
  • Make sure that roaming/data roaming is enabled
  • Manually scan for networks to see if any/all 48 networks appear

 

Yes, gone through those steps (a few times) and I've gone through a reset of the network settings, but scan doesn't show up anything relating to "48" - I do see Vodofone / 3 / 3 - IRL / IRL - Meteor after each scan.

Reply
0 Likes

Re: Service

Average Joe
Posts: 1
‎22-11-2019 02:39 PM

Tried the settings but says no sim card found, on home wifi people can ring on whats app . Emergency calls only

Reply
0 Likes

Re: Service

Average Joe
Posts: 4
‎22-11-2019 05:54 PM
Spoke to an agent, they said no settings should have to be changed on the phone, that signal will come back once the problem is fixed. As to when that will be though...
Posted from Apple iPhone
Reply
1 Like
Highlighted

Re: Service

Big Kahuna
Posts: 63
‎22-11-2019 07:01 PM

@susan182 wrote:
Spoke to an agent, they said no settings should have to be changed on the phone, that signal will come back once the problem is fixed. As to when that will be though...

Susan, yes i agree, but the problem was that there was no acknowledgement from 48 of any issue last night or this morning. There were no details on the web page of potential  issues, no details of what to do / not to do. Due to lack of information from 48, everyone may have assumed it was their phone which had an issue  and thus tried to resolve  themselves!

It wasnt till after lunch today that there was some info displayed when an online chat was started. I still dont see any notice of this issue outside of the community  forum, which is pretty poor customer service. Its 24hours (for me) since this issue first occurred & all i get back is "it will be resolved soon"...

Posted from Generic Android 2.0 Tablet
Reply
5 Likes

Re: Service

Hot Rod
Posts: 9
‎22-11-2019 09:37 PM
had coverage yesterday was showin up LTE then i restarted it and hasnt worked since
Posted from Samsung SM-G965U1
Reply
0 Likes

Re: Service

Average Joe
Posts: 2
‎22-11-2019 09:39 PM
Same issues for me. Knew it was network issue when online chat was wait for 77 mins & no 21 in queue
Posted from Samsung SM-J610FN
Reply
0 Likes

Re: Service

Big Kahuna
Posts: 63
‎22-11-2019 09:43 PM

@jamesfor48 wrote:
had coverage yesterday was showin up LTE then i restarted it and hasnt worked since

Small favour - can you check the APN settings on your phone? Are they empty / gone? Is "48" showing up on your networks?

Reply
0 Likes

Re: Service

Hot Rod
Posts: 9
‎22-11-2019 09:44 PM
nawh 3 , Vodafone and meteor
Posted from Samsung SM-G965U1
Reply
1 Like

Re: Service

Hot Rod
Posts: 9
‎22-11-2019 09:46 PM
all my APN settings are the same but no 48 when i try to select the network manually
Posted from Samsung SM-G965U1
Reply
1 Like

Re: Service

Big Kahuna
Posts: 63
‎22-11-2019 09:46 PM
Thanks for checking - same as myself...
Reply
0 Likes

Announcements
Welcome to the 48Community!

To take part in the discussions or to post your own question, you'll need to register so If you haven't already registered, now is a good time to do so. Register now >>

While you're here, check out our "Featured Topics" below.

Our Troubleshooting Guide and Knowledgebase contain help and support articles and popular questions to help you as a 48 customer.

Order a free SIM
Earn some extra credit or cash with MatesRates!
Unlock your phone
Ask the community