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Using Data while Roaming.

Started ‎24-07-2019 by
Modified ‎26-07-2019 by

Symptoms

Unable to use data while abroad on the Guido plan

Diagnosis

Internet settings on your phone may need to be changed to ensure data can be accessed while abroad

Solution

If you're roaming in the EU on a Guido membership with 48 and calls/texts work ok but data does not then check the internet/APN settings. If the APN field has changed from 48months.liffeytelecom.com then edit it, change it back to that, save the change, reboot and see if your data starts working. 

 

These articles have also helped other customers with the same difficulties:

 

Roaming Info and Troublehooting

or

Trouble connecting to a network abroad?


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